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Copyright Baldor   2000. All rights reserved.
This manual is copyrighted and all rights are reserved. This document may not, in
whole or in part, be copied or reproduced in any form without the prior written
consent of Baldor.
Baldor makes no representations or warranties with respect to the contents hereof
and specifically disclaims any implied warranties of fitness for any particular
purpose. The information in this document is subject to change without notice.
Baldor assumes no responsibility for any errors that may appear in this document.
Microsoft and MS–DOS are registered trademarks, and Windows is a trademark of
Microsoft Corporation.
UL and cUL are registered trademarks of Underwriters Laboratories.

Limited Warranty

For a period of two (2) years from the date of original purchase, BALDOR will repair or
replace without charge controls and accessories which our examination proves to be
defective in material or workmanship.  This warranty is valid if the unit has not been
tampered with by unauthorized persons, misused, abused, or improperly installed and
has been used in accordance with the instructions and/or ratings supplied.  This warranty
is in lieu of any other warranty or guarantee expressed or implied.  BALDOR shall not be
held responsible for any expense (including installation and removal), inconvenience, or
consequential damage, including injury to any person or property caused by items of our
manufacture or sale.  (Some states do not allow exclusion or limitation of incidental or
consequential damages, so the above exclusion may not apply.)  In any event, BALDOR’s
total liability, under all circumstances, shall not exceed the full purchase price of the
control.  Claims for purchase price refunds, repairs, or replacements must be referred to
BALDOR with all pertinent data as to the defect, the date purchased, the task performed
by the control, and the problem encountered.  No liability is assumed for expendable items
such as fuses.
Goods may be returned only with written notification including a BALDOR Return
Authorization Number and any return shipments must be prepaid.
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PRECAUTIONS: Classifications of cautionary statements.

 WARNING: Indicates a potentially hazardous situation which, if not avoided,
could result in injury or death.

 Caution: Indicates a potentially hazardous situation which, if not avoided,
could result in damage to property.

 WARNING: Danger of explosion if battery is incorrectly replaced.  Replace only with
the same or equivalent type recommended by the manufacturer.  Dispose
of used batteries according to the manufacturer’s instructions.

 WARNING: Do not touch any circuit board, power device or electrical connection
before you first ensure that power has been disconnected and there is no
voltage present from this equipment or other equipment to which it is
connected.  Electrical shock can cause serious or fatal injury.

 WARNING: Be sure that you are completely familiar with the safe operation of this
equipment.  This equipment may be connected to other machines that
have rotating parts or parts that are controlled by this equipment.
Improper use can cause serious or fatal injury.

 WARNING: Be sure all wiring complies with the National Electrical Code and all
regional and local codes or CE Compliance.  Improper wiring may cause a
hazardous condition.

 WARNING: Be sure the system is properly grounded before applying power.  Do not
apply AC power before you ensure that grounds are connected.  Electrical
shock can cause serious or fatal injury.

 Caution: The safe integration of the drive into a machine system is the
responsibility of the machine designer.  Be sure to comply with the local
safety requirements at the place where the machine is to be used. In
Europe this is the Machinery Directive, the ElectroMagnetic Compatibility
Directive and the Low Voltage Directive. In the United States this is the
National Electrical code and local codes.

 Caution: Electrical components can be damaged by static electricity.  Use ESD
(electro-static discharge) procedures when handling this control.
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Receiving & Inspection Baldor products are thoroughly tested at the factory and carefully
packaged for shipment.  When you receive your shipment, there are several things
you should do immediately.

1. Observe the condition of the shipping container and report any damage
immediately to the commercial carrier.

2. Remove the product(s) from the shipping container and remove all
packing materials.  The container and packing materials may be retained
for future shipment.

3. Verify that the part number(s) are the same as the part number(s) listed
on your purchase order.

4. Inspect for external physical damage that may have been sustained
during shipment and report any damage immediately to the commercial
carrier.

5. If the product is to be stored for several weeks before use, be sure that it
is stored in a location that conforms to published storage humidity and
temperature specifications stated in Section 6.

Location Considerations The location of the control is important.  Installation should be in an area
that is protected from direct sunlight, corrosives, harmful gases or liquids, dust,
metallic particles, and vibration.  Exposure to these can reduce the operating life.

Mechanical Installation 
The HMI Panel is designed to be installed in an enclosure opening.  The opening
size requirements are specified in Section 6 of this manual.

1. Determine the correct hole size for your panel.
2. Locate and cut the “Cutout” in your enclosure.  Be sure the edges of the

cutout are straight and debur any sharp edges.
3. Apply Thin gasket:  (Figure 2-1 and Figure 2-2).  The gasket should be

applied around the cutout.  The gasket should be applied starting at the
middle of the lower side being careful to keep it straight.  The two ends
of the gasket should meet without overlap.

Note: Each time the panel is removed, the gasket should be replaced.
Figure 2-1  Application of Gaskets  

CUT–OUT

Thick Gasket

Thin Gasket
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4. Apply Thick gasket:  (Figure 2-1 and Figure 2-2).  The gasket should
be applied on the operator panel just behind the bezel.  The gasket
should be applied starting from the 1/3 of the lower side being careful to
keep it straight.  The two ends of the gasket should meet without
overlap.

Note: Each time the panel is removed, the gasket should be replaced.
Figure 2-2  Mounting the Panel

Cutout

HMI Panel

Thick
Gasket

Thin
Gasket

5. Secure the panel to the enclosure using the mounting hardware provided
Finger tighten each clamp until all clamps are installed.  See Figure 2-3.

Figure 2-3  Panel Hardware
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6. Carefully tighten each clamp until the gaskets are slightly compressed.
Do not overtighten (do not flatten the gaskets).
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+24VDC Power Connections All interconnection wires between the control, AC power source,
motor, host control and any operator interface stations should be in metal
conduits.  Use listed push on connectors that are of appropriate size for wire
gauge being used.  Connectors are to be installed using crimp tool specified by the
manufacturer of the connector.  Only class 1 wiring should be used.
The power supply connections are shown in the Figure 2-4.

Figure 2-4  Power supply terminal block

Modular Connector

1
2

3

1 2 3

Panel

1 – L+ (+24VDC Input)
2 – M (Common L–)
3 –       Chassis Ground
 

Torque modular connector screws 
to 0.5lb–in (0.6Nm).

Use
Push on
Terminal

Note: Ensure that the power supply has enough power capacity for panel
operation.

The panel must always be grounded to protection earth (PE). Grounding helps
limit the effects of noise due to electromagnetic interference on the control system.
Earth connection is made using a push on crimp terminal (Figure 2-4). The
terminal is located near the power supply terminal block. Also connect terminal 3
(Chassis Ground) on the power supply terminal block to ground.

Printer Port A serial printer can be attached to the Printer Port, Figure 2-8 if port is installed
(not available for KPD007). The communication parameters for the printer are
defined by the application program (project file).  The printer port connector is a 15
pin D sub type.  Use Baldor RS232 cable, CBL034–501 (9.8 ft, 3m); Gender
Changer, OPT033–501.

Figure 2-5  Printer Connections
Null Modem Cable Connections

HMI Panel

(DCE)

15Pin

Computer
COM
Port

(DTE)

9 Pin

RXD – 2

TXD – 3

GND – 5

2 – RXD

3 – TXD

5 – GND

Printer  Port

Frame Ground – 1

RTS – 10

CTS – 11

8 – RTS

7 – CTS
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RS232/485 Port The RS232/485 Port (Figure 2-8) is used to communicate with the COM port of the
PC during setup and programming.  The Port is used to communicate with the
controller using RS–232, RS–422, RS–485 or Current Loop (20 mA) operation.
The connection method determines the communication mode, Figures 2-6 and
2-7.   The RS232/485 Port connector is a 15 pin D sub type.  
Use Baldor RS232 cable, CBL034–501 (9.8 ft, 3m); Gender Changer,
OPT033–501.

Table 2-1  Port connector and pin assignment
Pin Description
1 Frame Ground
2 RXD
3 TXD
4 +5 V output (Max 100mA)
5 GND
6 CHA–
7 CHB–
8 TX+ 20 mA
9 TX– 20 mA
10 RTS
11 CTS
12 RX+ 20 mA
13 RX– 20 mA
14 CHA+
15 CHB+

Use a null modem cable to connect the panel to a PC for programming, Figure
2-6.  The COM port connector is a DB 9 pin female.

Figure 2-6  RS232 Connections
Null Modem Cable Connections

HMI Panel

(DCE)

Computer
COM
Port

(DTE)

RXD – 2

TXD – 3

GND – 5

2 – RXD

3 – TXD

5 – GND

Frame Ground – 1

RTS – 10

CTS – 11

8 – RTS

7 – CTS

232/485  Port

Figure 2-7  RS485 Connections
Twisted Pair Cable Connections

HMI Panel

(DCE)

Computer
COM
Port

(DTE)

TX+  –14

TX–  – 6

RX+  – 15

1 – RX+

6 – RX–

4 – TX+

Frame Ground  – 1

RX–  – 7

Ground  – 5

9 – TX–

5 – Ground

232/485  Port
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CANopen Port The CANopen Port is a communication port specially designed for CANopen
communication. The CANopen Port connector is a 9 pin D sub type.
The procedure to mount the communication modules is the following:

1. Turn off the unit and disconnect input power cable.
2. Remove the 2 screws (‘A’ in Figure 2-8) holding the rear cover.
3. Remove the cover.
4. Plug the module into the red connectors (‘C’ in Figure 2-8). 

Be sure the connectors are locked.
5. Install the cover and  the 2 screws ‘A’.
6. Install the label shipped with the module in the area ‘B’ in Figure 2-8.
Figure 2-8  Installing the Communication Module

A

C

B

CANopen Port

RS232/485 Port Printer Port

A

Table 2-2  CANopen Port connector and pin assignment
Pin Description
1 Reserved
2 CAN–
3 Reserved
4 Reserved
5 Shield (RC)
6 Ground
7 CAN+
8 Reserved
9 +5VDC

Battery Protector  For panels with a battery, be sure to remove the red plastic insulator labeled
“Remove, Battery Protection”.  This is an insulator that prevents battery depletion
during shipment and storage.
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Installing Software on your PC
The setup software is Windows–based.  The HMI panel connects to a serial port of
your PC using a null modem cable for RS232 communications.

Minimum system requirements
Hardware requirements (minimum):

Processor: Intel 80486 / 33 MHz
RAM: 16 MB
Free Hard Disk Space: 13 MB
3.5 inch floppy diskette drive
Screen: 600 x 480 (minimum)
Recommended: Intel Pentium, 64 MB RAM, 133 MHz, 100 MB Free Space

Software requirements:
Operating system: Windows 3.1x  (minimum)
Recommended: Win98 or Windows NT/2000

Installation The following procedure will install the setup software on your computer’s hard
disk:

1. Start Windows.  Make sure that no other programs are running during
this installation.

2. Place installation Disk #1 in your computer’s floppy drive.
3. Run A:\Setup.exe (if A:\ is your floppy drive) or double click the file

Setup.exe from My computer, 3.5 inch Floppy (A:).
4. Follow the instructions and insert the other installation disks as required.

Host Communications Setup
Be sure the communications port of the PC (Host) is correctly set for
communications with the HMI panel.  The following examples assume COM1 of
the PC is used.  If you are using COM2 – 4, substitute the correct COM port
number in the example.
Windows 3.1 Terminal Emulation

1. Power up the PC and start Windows software.
2. In the “Windows Accessories Group” select “Terminal” ICON.
3. Select “Communications” from the Settings pull down menu within

Terminal program.
4. Set the communications settings for:

9600 Baud rate
8 Data Bits
1 Stop Bit
No Parity
Xon/Xoff Flow Control
COM1
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5. Select “Binary Transfers” from the Settings pull down menu within
Terminal program.

6. Set the Binary Transfer protocol to XModem/CRC.
7. Close menu and save the settings.
8. Terminal Communications settings are now complete.

Windows 98
1. Power up the Host and start Windows software.
2. In “Control Panel” select and open “System”.
3. Open “Ports”, select the COM port you are using then click “properties”.

Figure 2-9  

4. Be sure the port settings are as: Bits per second=9600, Data bits=8,
Parity=none, Stop bits=1 and Flow control=Xon/Xoff.

Windows NT/2000
1. Power up the Host and start Windows software.
2. In “Control Panel”, select and open  “Ports” then click “Settings”.

Figure 2-10  

3. Be sure the port settings are as: Bits per second=9600, Data bits=8,
Parity=none, Stop bits=1 and Flow control=Xon/Xoff.

When software and hardware installations are complete, refer to MN1271 HMI
Software manual for instructions on how to program the panel.
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Software Settings
Start the Designer program.  At the main menu, select
Options→Communications

Choose the COM port you will be using and be sure the settings are 9600, 1 Stop
bit, No Parity.   Click OK when done.

At the main menu, select Project→Change Controller Driver

Select the control you are using. 
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Panel Setup At the main menu, select Project→Panel Setup 

Select your settings on the Panel Setup Dialog box.

Selecting “Protection allows you to enter a password:

Note: Another quick way to do this is to retreive panel resources.  To do this,
connect and power up the panel. Press F4 to retrieve panel resources to the
active project file then save the project.
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Selecting RPT  allows “Remote Pass Through” options to be set.

Selecting MISC allows some miscellaneous parameters to be set.
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At the main menu, select Project→Controller Setup  

Select the control model being used and set the communications for the control.

The system is now ready for programming.  Refer to MN1271 for information on
how to program the panel for operation.
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Quick Start If you are an experienced user, you are probably already familiar with the
operation and programming methods.  If so, this quick start guide has been
prepared for you.  This procedure will help get your system up and running in the
quickly and will operation to be verified.  This procedure assumes that the panel is
correctly installed (see Section 2 for procedures), the software is installed on your
PC and that you have an understanding of the programming & operation
procedures.   The quick start procedure is as follows:

1. Read the Safety Notice and Precautions in Section 1 of this manual.
2. Mount the Panel.  Refer to Section 2.
3. Connect power.  Refer to Section 2.
4. Connect the PC using cable CA2.  Refer to Section 2.
5. Connect the controller’s communication cable to the panel.
6. Start the PC and Click the icon for Designer.
7. Select Options→Communications.  Set up the communications port.
8. Select Project→Change Controller Driver.  Select the appropriate driver.
9. Select Project→Panel Setup.  Press F4 to retrieve panel resources to

the active project file.
10. Select Project→Controller Setup. Select the controller being used.

You are now ready to begin designing the project page.  Create your own or do the
following example.
Example:

1. Use the PC keyboard, type the words “This is a data value =” on the first
page of the project.

2. Place the cursor after the equals sign and press ENTER.
(The Define Field dialog box will appear on the screen).

3. Fill in the controller reference portion of the define field dialog box.
(The data reference MUST already exist in the controller).

4. Click on the OK button to confirm the operation and create the field.
5. Select File→Save to save the project to disk.
6. Power up the panel and be sure it is in Configuration Mode (the words

CONFIGURATION MODE will appear on the panel).
If it is not in Configuration mode, hold down the ENTER key until the
command menu appears.  Use the arrow keys to highlight CONFIG or
CFG and press ENTER again.

7. Select Transfers→Download from the main menu to send the project file
to the panel.  (If the default setup of the Designer software has not been
changed, the project will start automatically after being downloaded).

8. After a short pause, check the display:
a. The text that was typed in step 1 should be visible, along with the

data value read from the controller.
b. The Fault light should be off.
c. The Com and Run lights (if present) should be ON.  A blinking Com

light indicates a communications error.
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Power Off Checks
Before you apply power, it is very important to verify the following:

1. Verify the panel is securely mounted to the enclosure opening.
2. Verify the gaskets are in place and slightly compressed but not flattened.
3. Verify the power supply voltage matches the panel’s rated voltage.
4. Inspect all connections for accuracy, workmanship and tightness.
5. Verify that all wiring conforms to applicable codes.
6. Verify that the panel is properly grounded to earth ground.

Power On Checks
This procedure applies to the all panels.

1. Apply power to the panel.
2. Verify that  all  LED’s are ON briefly during self test at power up.  After

self test is complete, only the  Run LED and  Communication LED
remain ON.

Figure 3-1  Panel Layout Description  (see Table 3-1)
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Table 3-1  Key and LED Description (see Figure 3-1)
Symbol Name LED Color Definition

Fault
Red

OFF – No failure. Battery OK. (Some panels do not have batteires.)
Blink – Battery Low.
ON – Hardware Failure detected.Fault

Green
OFF – No keys are pressed.
ON – Visual feedback, ON while key is pressed.

Servin
Pressing the SERVIN key while the unit is turned off, the FAULT led will blink

for a short time if the battery is good.  Refer to Section 4 for more
information.

Help

Same as HELP Key. Programmable with the Macro Editor.

Fault
Red

OFF – No failure. Battery OK.
Blink – Battery Low.
ON – Hardware Failure detected.Fault

Green
OFF – No keys are pressed.
ON – Visual feedback, ON while key is pressed.

Alarm Red
OFF – No alarms.
Blink – Alarm requires acknowledgement.
ON – Alarm active.

Com Green
Blink – Communications error.
ON – Communications OK.

Data Store Green Programmable with the Macro Editor.

Run Green
OFF – Hardware Fault.
ON – Normal Operation.

IR Port
Not Used.

–

Function
Keys

Programmable with the Macro Editor.

Clear
Clear

Enter
Enter

Left
Scroll left.

Up
Scroll up.

Home
Use with the Macro Editor.

Down
Scroll down.

Right
Scroll right.
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Table 3-1  Key and LED Description Continued
Symbol Name LED Color Definition

Shift Shift
Changes case (upper/lower) while in Data Entry Mode.

Polartiy
Changes between positive and negative numbers in Data Entry Mode.

Decimal Point
& Delete

Decimal Point and Delete key.

0 Digit 0
Digit 0 in Data Entry Mode.  INSERT in Page Mode, changes between insert
and type over.

7 Digit 7
Digit 7 in Data Entry Mode.

4 Digit 4
Digit 4 in Data Entry Mode.

1 Digit 1
Digit 1 in Data Entry Mode.

8 Digit 8
Digit 8 in Data Entry Mode.

5 Digit 5
Digit 5 in Data Entry Mode.

2 Digit 2
Digit 2 in Data Entry Mode.

9 Digit 9
Digit 9 in Data Entry Mode.  PRINT command in Page and Alarm Mode.

6 Digit 6
Digit 6 in Data Entry Mode.   If pressed in Page Mode and a password is
defined, recalls the Password Mode.

3 Digit 3
Digit 3 in Data Entry Mode.  In Page Mode recalls the Time & Date Set Mode.

Escape
Returns to Page Mode from any menu.  In Page Mode, available for use with
the Macro Editor.

PG_UP
Available for use with the Macro Editor.

PG_DOWN
Available for use with the Macro Editor.
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Communications Module
The CANopen module provides some diagnostic information during operation.  To
access the information, do the following:

� Connect a PC to the RS232/485 port.
� Start the Designer program.
� Select Page→Special Pages and Page Modes→System.
� Scroll to the bottom of the display.
� An example of the diagnostic information displayed is as follows:

OPT032–501 0 H100 X030 OK

Where:
OPT032–501 Communication module type (CANopen)
0 H100 X030 Internal codes
OK Module Operation status

Error Codes
Code Description
0 No errors
5 Timeout error – The controller has stopped sending NodeGuarding 

messages after initiating the NodeGuarding procedure.
6 Response error – Error in response from controller.
7 General Communications error – Internal software error.
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Battery Replacement Replace the battery when one of the following are observed:

� The   LED is blinking (FAULT or FLT indicator)
� The ‘Battery’ field in System Menu (BATTERY OK or LOW)
� The value of the S6 bit in the RDA is 1.

Model KPD008 requires a lithium battery for memory backup to prevent loss of
data, real time clock, event list, and recipe data.
Note: Replacing the battery will cause the loss of the data maintained by the

battery.

Replace the battery as follows:
1. Turn off the panel, disconnect input power cable and the push on ground

terminal.
2. Remove the 2 screws labeled ‘A’ holding the rear cover, Figure 4-1.
3. Remove the cover.
4. Remove the 4 screws labeled ‘B’.
5. Remove the cover.
6. Remove the battery.
7. Install a new battery.
8. Install the cover removed in step 5 and install the 4 screws labeled ‘B’.
9. Install the cover removed in step 3 and install the 2 screws labeled ‘A’.
10. Install the power connector and the push on ground terminal.
11. Apply power to the panel and check for good battery status.

Figure 4-1  Battery Replacement

A

A

B

B

B

B
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Battery Check at Power OFF
It is possible to check the battery status when the unit is turned off.
Press the SERVIN key while the unit is turned off, the FAULT led will blink for a
short time if the battery is good. If the LED doesn’t blink, it means  that battery
level is low.
Note: After a battery check, wait at least 20 seconds before rechecking the

battery.

Touchscreen Calibration
Standard calibration:

1. Recall Configuration Mode.
2. Touch the CLEAR key until a small round symbol appears at the top right

corner of the screen.
3. Touch and hold the symbol until it moves to the lower left corner of the

screen.
4. Touch and hold the symbol until the indication to touch  the ← key is

displayed on the screen.
5. Touch and hold the key → until the indication to touch  the ↑  key is

displayed on the screen.
6. Touch and hold the key ↓  until the indication to touch the Enter key is

displayed on the screen.
7. Touch and hold the Enter key until the panel changes to the Operation

Mode (if a valid project is loaded in the memory).

Emergency calibration:
This procedure can be used when it is not possible to recall Configuration Mode.

1. Turn the unit OFF.
2. Turn the unit ON.
3. Press the middle of the touchscreen once per second until the panel

changes to the Calibration Mode.
4. Perform the standard calibration procedure.
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Change Modes When it is difficult to change to Configuration Mode, do the following:
KPD007 and KPD008 Panels

1. Turn the unit OFF.
2. Press and hold any 3 keys.
3. Turn the unit ON.
4. Hold the pressed keys until the Configuration Mode is displayed.
OR

KPD009 Panels
1. Turn the unit OFF.
2. Touch the middle of the left side of the display with one hand.
3. Turn the unit ON.
4. With the other hand, press the middle of the right side of the display

about once per second.
5. Continue until the Configuration Mode is displayed.

CANopen Module
The CANopen module provides some diagnostic information during operation.  To
access the information, do the following:

� Connect a PC to the RS232/485 port.
� Start the Designer program.
� Select Page→Special Pages and Page Modes→System.
� Scroll to the bottom of the display.
� An example of the diagnostic information displayed is as follows:

OPT032–501 0 H100 X030 OK

Where:
OPT032–501 Communication module type (CANopen)
0 H100 X030 Internal codes
OK Module Operation status

Error Codes
Code Description
0 No errors
5 Timeout error – The controller has stopped sending NodeGuarding 

messages after initiating the NodeGuarding procedure.
6 Response error – Error in response from controller.
7 General error – Internal software error.
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Specifications & Product Data  6-1MN1272

Identification The product may be identified through a plate attached to the rear cover. You will
have to know the type of unit you are using for correct usage of the information
contained in the guide.  An example of this plate is shown in Figure 6-1.

Figure 6-1  Example Nameplate Identification  
KPD007–501
01/02
20234 31623
H/W V
S/W V

product model name
month/year of production
serial number
hardware version of the product
software version of the product

Specifications
Power supply voltage DC 18 – 30 V
Back–up battery 3V Lithium, non rechargeable,

Duracell DL2430
Fuse 2A T user replaceable (KPD009 only)

Environmental conditions
Operating  temperature 0 +50 �C IEC 68–2–14
Storage  temperature –20 +70 �C IEC 68–2–14
Operating and storage humidity 5–95% RH non–condensing IEC 68–2–3
Vibration 10–57 Hz, 0,075 mm peak

57–500 Hz, 1 g
IEC 68–2–6

Shock 50 g, 11 ms, 3 pulses per axis IEC 68–2–27
Keyboard reliability > 3 million operations
Touch screen technology Resistive
Touch screen reliability > 1 million operations

Electromagnetic Compatibility (EMC)
Emitted interference Class A EN 55011
Immunity to radiated radiofrequency
electromagnetic field

80 MHz –1 GHz, 10 V/m
900 MHz, 10V/m

ENV 50140
ENV 50204

Immunity to conducted disturbances
inducted by radiofrequency field

0.15 –80 MHz,  10 V ENV 50141

Fast transient 2 KV power supply
1 KV signal lines

EN 61000–4–4

Electrostatic discharge 8 KV in air EN 61000–4–2
PC/Printer Port RS–232, D–sub 15 pin female, 300 – 38400 baud
RS232/485 Port (PLC) RS–232, RS–422, RS–485, 20 mA (active), 

D–15 pin male, 300 – 38400 baud
CANopen Port (AUX) D–9 pin female (functionality can be configured with

an optional communication module)
Recipe memory 16 KB / 32 KB RAM with back–up battery
Hardware clock Clock/Calendar with back–up battery
Alarms 256/1024
Historical event list 256/1024 events with back–up battery
Programming software Designer version 5.05
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Specifications  Continued
Model KPD007 KPD008 KPD009–501

(Mono)
KPD009–502

(Color)
Display 4x20 LCD 8x40 LCD 16x40 LCD
Graphics – 240x64 320x240
Diagonal (inches) – 5.2″ (132mm) 5.6″ (142mm)
User memory (applications+protocol) 128KB (96+32)KB 8MB
User memory expansion (Maximum) No 512KB No
Function keys 4 23 Touchscreen (resistive)
System keys 7 24 Touchscreen (resistive)
Touch screen No Yes
User LED’s 5 24 0
System LED’s 4 5 5
PC/Printer Port No Yes Yes
PLC Port Yes Yes Yes
AUX Port Yes Yes Yes
Programming speed 9600 9600 to 38400 9600 to 38400
Battery No Yes Yes
Recipe memory No 16KB Not separate
Alarms 256 1024 1024
Events list No 256 1024
Hardware clock No Yes Yes
Downloadable characters 8 256 256
Screen saver No Yes Yes
Buzzer No No Yes (audible feedback for touch screen)
Max power consumption on 24VDC (mA) 250 400 600
Weight lbs (Kg) 1.98(0.9) 2.64(1.2) 3.08(1.4)
Operating Temperature Range 0–50°C
Enclosure IP65 / NEMA4
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Dimensions
KPD007
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Dimensions  Continued
KPD009
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BALDOR ELECTRIC COMPANY
P.O. Box 2400
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  Baldor Electric Company
MN1272

Printed in USA
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D
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